Chhavi
Hi I am working on applying bundles and patches in peoplesoft 9.0 we have already compared our demo ((Vanila 9.0) db on which we have already applied patches) with dev (copy of production) we have done few customizations in our peoplesoft system but when i look at compare reports it doesnt show me all of customised code however when i go and check peoplecode in app designer the customized code is there. what could be the possible reason that it is not coming up in compare reports? Also I need to know that when we are applying patches do we need to have base 9.0 version + the patches on it in demo database is this correct?

Thankyou for posting your Question.

Answer: If a manual check of the code between the source and target confirms that there are indeed differences not shown in the compare report, then you can try clearing the tools cache directory or point it to a different directory and then re-compare the project. Also the compare report itself will show only those differences which are marked by the report filter. Make sure the report filters are selected for your case.

Thanks Charles

——————————–

Mohammed
Hi,
Can you please tell me the steps for Application upgrade. Also please share any document for the same.
Regards,
Mohammed

Thankyou for posting your Question.

Answer: All the documents required for an Application Upgrade are available at the Oracle Support site (https://support.oracle.com) classified for each application version release. If you are new to upgrade, you can download and read the document ‘Getting started with PeopleSoft Upgrade’ which will give you a good start.

Thanks Charles

———————————

srikanth
hi,
i am srikanth..i want to install pT8.48 on solaris 10 with oracle as my database.how can i do this??is there any website available for this with screen shots explain of this procedure.i want to use vm ware to install solaris 10 and and use my pc as a client.please reply me.
thank you…

Thankyou for posting your Question.

Answer: Installation Document for PT 8.48 (for all database and OS versions) is available in Oracle Support Site (https://support.oracle.com)

Thanks Charles

———————————-

Rajan Rikame
Hi,
Tools: 8.47 (Oracle 10g)
1. Is there a way to have DDL model to create Bitmap index using App Designer?
2. Is there a way to have DDL model to use DBMS_STATS instead of ANALYZE.
3. Is there a way to check using AE to check the TEMP Tables stats stale or no?

Thankyou for posting your Question.

Answer: For questions 1 and 2, you can certinaly modify the DDL Model statements and test for your system. This can be done in PeopleTools-> Utilities->Administration->DDL Model Defaults.
For question 3, if AE has to be used, then we can include a SQL step to check for the stale statistics against the dictionary tables. However if the primary purpose is to determine if the temp tables are being effectively used, then using %UpdateStats at appropriate steps (after temp tables gets populated) would  ensure the Application engine runs in an optimum way
.

Thanks Charles

Posted by Senthil Kumar Theagarajan
Comments (3)
November 30th, 2009

Comments (3)

Ajay Pimpalshende - March 24th, 2010

Dear PSHelp , Solution suggested by you is not working still i am facing same erros fo NULL values. Please provide me with any alternate solution yu can provide. also you can refere this peoplecode in record level FUNCLIB_CI.CI_FUNCTIONS.FieldFormula also try to do stsnadrd transfer m you might get this error.

PSHelp - March 23rd, 2010

Hi Ajay Pimpalshende Instead of the code written by you &currentCI = &Session.GetCompIntfc(@&ciName); replace it with below &currentCI = &Session.GetCompIntfc(@("CompIntfc." | &ciName)); This should resolve your problem.

Ajay Pimpalshende - March 23rd, 2010

Function ciGetCIKeys(&inCIName As string, &inKeyType As string, &inExceptionArray As array of Record) Returns array of string; WinMessage("before Test Ajay", 0); WinMessage(&currentCI, 0); &GetKeyError = False; &Session = %Session; &ciName = "COMPINTFC." | &inCIName; WinMessage("Test Ajay CI NAME", 0); WinMessage(&ciName, 0); &currentCI = &Session.GetCompIntfc(@&ciName); WinMessage(&Session.GetCompIntfc(@&ciName), 0); WinMessage("before Test Ajay", 0); WinMessage(&currentCI, 0); rem AJAY If &currentCI = Null Then; If &currentCI = Null Then WinMessage("ajay inside current ci", 0); WinMessage(&currentCI, 0); ciCreateExceptionEntry(&inExceptionArray, 18016, 102, "", "", "", ""); &GetKeyError = True; Else WinMessage("ajay inside else loop part ", 0); WinMessage(&currentCI, 0); &KeyArray = ciCreateArray(); Evaluate &inKeyType When = "G" &KeyInfoColl = &currentCI.GetKeyInfoCollection; Break; When = "C" &KeyInfoColl = &currentCI.CreateKeyInfoCollection; Break; When = "F" &KeyInfoColl = &currentCI.FindKeyInfoCollection; Break; End-Evaluate; For &I = 1 To &KeyInfoColl.Count; &key = &KeyInfoColl.Item(&I); &KeyArray = ciPopulateArray(&KeyArray, &key.Name, " "); End-For; End-If; /* Cancel Instance of Component Interface */ WinMessage("Test Ajay", 0); WinMessage(&currentCI, 0); &currentCI.Cancel(); WinMessage("Test Ajay After cancel call", 0); WinMessage(&currentCI, 0); Return &KeyArray; End-Function; Kindly suggest me why &Session.GetCompIntfc(@&ciName); is returnning NULl Values. though my CI value @&ciName = CI_JOB_DATA

Comments are closed.